Airbase Dashboard is unavailable
Incident Report for Airbase
Resolved
This incident has been resolved. It was caused by an incident at Cloudflare (https://www.cloudflarestatus.com/incidents/t53r6tfsg1sj), an infrastructure provider used by Airbase.
Posted Oct 02, 2023 - 12:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2023 - 11:43 PDT
Monitoring
We have implemented a fix, and the Airbase Dashboard is working as expected. We will continue to monitor this issue and provide additional updates as needed.
Posted Oct 02, 2023 - 11:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 11:27 PDT
Investigating
Our engineering team is investigating reports that the Airbase Dashboard is unavailable. We will continue to post additional updates shortly
Posted Oct 02, 2023 - 10:58 PDT
This incident affected: Airbase Dashboard.