Issue with user login
Incident Report for Airbase
Resolved
Our authentication provider has reported service as restored. All customer login is now fully restored. We will continue to monitor the status.
Posted Apr 20, 2021 - 14:57 PDT
Monitoring
Our authentication provider still reports degraded performance. While customers have reported being able to login successfully, we continue to monitor it closely.
Posted Apr 20, 2021 - 13:40 PDT
Update
We are closely monitoring the status with our authentication provider and we will provide you with further updates as we have them.
Posted Apr 20, 2021 - 10:00 PDT
Identified
We are experiencing issues with user login due to an issue with our authentication service provider. We are closely monitoring the status.
This will not impact payments and transactions. Users who are already logged in will be able to continue using the dashboard.
Posted Apr 20, 2021 - 09:30 PDT
This incident affected: Airbase Dashboard.