Issues with Airbase pre-funded cards
Incident Report for Airbase
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:47 PDT
Update
Our payment provider has released a fix, and Airbase has observed that users can view, use, and manage cards as expected.
We are working with them to investigate possible impacts on ACH loads. We will continue to monitor closely and provide regular updates.
Posted Jul 19, 2024 - 12:11 PDT
Update
Our payment provider is continuing to work on this issue. Airbase has observed that card details are now visible in dashboard. We will continue to provide updates.
Posted Jul 19, 2024 - 11:20 PDT
Monitoring
Our payment provider is continuing to work on this issue. Airbase has observed that most payments are going through as expected. We will continue to provide updates.
Posted Jul 19, 2024 - 10:30 PDT
Identified
Our payment provider for pre-funded cards is facing an outage, which is impacting users’ ability to view, use, and manage cards. We are working closely with them and we will continue to provide regular updates.
Posted Jul 19, 2024 - 09:30 PDT
This incident affected: Airbase Dashboard and Airbase Cards.