Availability issues with upstream provider
Incident Report for Airbase
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 04:30 PST
Update
All systems are back to operational. We are still continuing to monitor the status with our platform provider.
Posted Dec 07, 2021 - 14:42 PST
Update
There are some early signs of recovery. We continue to monitor the issue.
Posted Dec 07, 2021 - 14:39 PST
Monitoring
Our upstream platform provider is experiencing an outage. Access to the dashboard might be impacted for some customers. We are actively working on mitigation paths for this issue.
Posted Dec 07, 2021 - 14:33 PST
This incident affected: Airbase Dashboard.