Scheduled maintenance
Incident Report for Airbase
Resolved
The scheduled maintenance is now complete and all systems are operational.
Posted Apr 18, 2021 - 04:57 PDT
Monitoring
Airbase is undergoing scheduled maintenance. The web app and the mobile app will be inaccessible during this time. We expect the downtime to be approximately 20 minutes. Airbase cards will continue to work.
Posted Apr 18, 2021 - 04:35 PDT
This incident affected: Airbase Dashboard.