Issues with creating SVB cards
Incident Report for Airbase
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 11:36 PDT
Update
Card creation is working now. Issues still exist with viewing a card's available balance and editing the spend limit.
Posted Jun 12, 2023 - 10:47 PDT
Update
We received confirmation from SVB team that this issue is related to an ongoing incident with Mastercard.
Posted Jun 12, 2023 - 07:13 PDT
Update
We are continuing to work with SVB on a fix for this issue.
Posted Jun 12, 2023 - 06:26 PDT
Identified
Customers using SVB cards are unable to create new virtual cards from Airbase dashboard. We are working with SVB to get this resolved.
Posted Jun 12, 2023 - 06:00 PDT
This incident affected: Airbase Dashboard.