Dashboard experiencing degraded performance
Incident Report for Airbase
Resolved
The incident has been resolved. All systems are back to normal and some upgraded ones better than before :-)
Posted Oct 25, 2022 - 21:17 PDT
Monitoring
During a routine infra upgrade, we encountered unforeseen issues with one of our downstream providers. This partially affected the performance and availability of the dashboard for a portion of the users.
The issue has now been fixed and all our monitoring shows all systems are back up. We are still continuing to monitor it.
Card transactions were not affected by this issue.
Posted Oct 25, 2022 - 21:00 PDT
This incident affected: Airbase Dashboard.