Infrastructure issues with upstream provider
Incident Report for Airbase
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 01:16 PDT
Identified
We're seeing issues with one of our cloud infrastructure providers, which may impact some functionality on the Airbase dashboard.
We are currently investigating and will report back once we know more.
Posted Apr 25, 2022 - 23:36 PDT
This incident affected: Airbase Dashboard.