Connectivity issues while loading dashboard
Incident Report for Airbase
Resolved
The incident is now resolved by our DNS provider. Both internal users and customers have reported being able to access dashboard successfully.
Posted Feb 15, 2022 - 16:48 PST
Monitoring
Some customers have reported facing difficulties in accessing our dashboard. Our upstream DNS provider Cloudflare has been experiencing network performance issues, which caused this incident. The provider has reported that the problem has been resolved, but we are continuing to monitor the result.
Posted Feb 15, 2022 - 16:00 PST
This incident affected: Airbase Dashboard.