SVB integration is currently impacted
Incident Report for Airbase
Resolved
Payments are fully operational. We will continue to work closely with customers to help complete any pending or on hold payments.
Posted Mar 16, 2023 - 11:45 PDT
Update
Payments have resumed now that the Silicon Valley Bank (SVB) platform is back online and testing is complete. This applies to bill payments (domestic and international), check payments, and reimbursement payments.

An email will be sent to Airbase administrators today with details on how to complete or cancel in-flight transactions of various types and under different scenarios.
Posted Mar 15, 2023 - 16:58 PDT
Update
The Silicon Valley Bank (SVB) platform that we use to process bill payments, reimbursement payments, and checks are back online and we have successfully tested their platform to ensure services work as expected and plan to start to resume payments later today. This applies to bill payments (domestic and international), check payments, and reimbursement payments.

Administrators will receive an email with further guidance on next steps later today.
Posted Mar 15, 2023 - 12:01 PDT
Update
The Silicon Valley Bank (SVB) platform started coming back online as of yesterday (Monday, March 13). Some payment information has started to flow from SVB to Airbase. Our priority now is on making sure that the services work as expected.

At this time, if our testing determines that money can be moved safely and reliably, we plan to resume making payments on Wednesday, March 15. This applies to bill payments (domestic and international), check payments, and reimbursement payments.

You can start queuing new payments. Anything scheduled from Monday, March 13 onwards will be actioned as normal from Wednesday, March 15, once we have confirmation that things are working as expected with SVB. Please refer to emails from Airbase sent to administrators that describe what happens next with in-flight payments that were initiated between Monday, March 6 and Sunday, March 12.

We are in regular email contact with all Airbase administrators and will continue to provide updates as we receive them.
Posted Mar 14, 2023 - 14:06 PDT
Monitoring
Due to the recent developments with SVB, there seems to be a complete outage of their API platform. As a result, Airbase customers who use the integration for SVB corporate cards and customers who use bill payments and reimbursements are currently impacted. SVB-issued virtual card creation, loading of transaction lists, and transaction processing are all impacted and currently failing. We are also not receiving any updates related to Physical card transactions.

We currently don't have any updates on when the SVB platform will be operational again and will keep this page updated as we learn more.
Posted Mar 11, 2023 - 11:21 PST
This incident affected: Airbase Dashboard.