Issues with creating and viewing SVB and Amex Cards.
Incident Report for Airbase
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 11:59 PST
Update
Issue is mitigated now. We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 11:18 PST
Monitoring
A fix has been implemented by our partner team. We will continue monitoring our systems
Posted Feb 27, 2023 - 11:08 PST
Update
We are continuing to work with our partner on a fix for this issue.
Posted Feb 27, 2023 - 10:43 PST
Identified
Customers on Amex/SVB card programs are unable to view or create corporate cards. This is caused due to a dependent service outage. Our partner is working to fix this with the highest priority.
Posted Feb 27, 2023 - 10:21 PST
This incident affected: Airbase Dashboard.