Database maintenance in progress
Incident Report for Airbase
Resolved
The issue has been resolved. We're continuing to monitor it.
Posted Sep 26, 2021 - 06:43 PDT
Update
There is an issue with our Cloud provider. We're currently working to resolve it.
Posted Sep 26, 2021 - 06:23 PDT
Monitoring
We're performing routine database maintenance and upgrade. Airbase Dashboard will be unavailable for the next 5-10 mins.
All transactions will go through as normal.
Posted Sep 26, 2021 - 05:29 PDT
This incident affected: Airbase Dashboard.