The incident is now fully resolved, and all systems are operating normally. We appreciate your patience and understanding during this period.
Posted Jun 10, 2025 - 23:38 PDT
Update
All systems have been restored, and our services are fully operational. We are continuing to monitor for stability.
Thank you for your patience and understanding throughout this incident.
Posted Jun 10, 2025 - 16:42 PDT
Monitoring
Our infrastructure provider has implemented a fix. Our systems are starting to come back up and we are monitoring the situation closely. Appreciate your patience.
Posted Jun 10, 2025 - 15:52 PDT
Update
Our infrastructure provider has identified the root cause of the issue and is currently working on a fix. We're monitoring the situation closely and will provide another update as soon as we know more. Appreciate your patience.
Posted Jun 10, 2025 - 11:45 PDT
Update
Unfortunately, we're still experiencing issues with our infrastructure provider and have not yet seen a resolution. We appreciate your patience as we work to restore full service.
Posted Jun 10, 2025 - 08:51 PDT
Update
The issue with our infrastructure provider remains ongoing. We're still working with them to resolve the issue and will update again when there are any changes.
Posted Jun 10, 2025 - 06:43 PDT
Update
We're continuing to work closely with our infrastructure provider to resolve the issue as quickly as possible. Our teams are actively monitoring the situation and we appreciate your patience as we work to fully restore service.
Posted Jun 10, 2025 - 04:32 PDT
Identified
Due to an outage on our infrastructure provider, our platform is currently experiencing an outage. Some card transactions may be declined. We are working to bring services back up.
Posted Jun 09, 2025 - 23:39 PDT
This incident affected: Airbase Dashboard and Airbase Cards.