Issues with outgoing email notifications
Incident Report for Airbase
Resolved
The issue has now been resolved.
Posted Aug 30, 2023 - 19:50 PDT
Identified
Our engineers have identified an issue with our downstream email notification provider. Some of our outgoing emails are currently not being delivered. We continue to work with them to resolve the issue.
Posted Aug 30, 2023 - 17:00 PDT
This incident affected: Airbase Dashboard.