Users are unable to log in via SSO like Okta
Incident Report for Airbase
Resolved
Our downstream provider has fixed the issue and SSO-based login should work now.
Posted Mar 17, 2023 - 10:06 PDT
Identified
Customers who use SSO-based login like Okta are currently unable to log in because of a breaking change by a downstream provider. Our team is working on a fix.

Users who are already logged in using SSO can continue with their session.
Posted Mar 17, 2023 - 09:56 PDT
This incident affected: Airbase Dashboard.